Incident Report for wolkvox

Incident Report for wolkvox

Resolved

The service has been restored
Posted Jan 13, 2026 - 18:14 GMT-05:00

Identified

The cause has been identified, and we are working to restore the service as soon as possible.
Posted Jan 13, 2026 - 18:13 GMT-05:00

Investigating

Creación de caso # INC-2611316523595

We are currently experiencing issues with the WhatsApp services. Our engineering team is actively working with the provider to resolve the situation as quickly as possible.
Posted Jan 13, 2026 - 16:57 GMT-05:00
This incident affected: Webhook Facebook - WhatsApp - Chat- Email.