Incident Report for wolkvox

Incident Report for wolkvox

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 17:50 GMT-05:00

Update

Se confirma la resolución del incidente masivo que impactó globalmente a más de 52 servicios de Google Cloud. La causa raíz fue identificada y mitigada por los equipos de ingeniería de Google, restaurando la plena funcionalidad en todas las regiones afectadas.

Todos los servicios operan ahora con normalidad.

Para un análisis técnico detallado y el informe post-mortem del incidente, por favor consulte el siguiente enlace oficial:
https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW#RP1d9aZLNFZEJmTBk8e1
Posted Jun 12, 2025 - 17:49 GMT-05:00

Identified

We would like to inform you that we are experiencing unexpected behavior with the attachment of WhatsApp images, audios, and identity service images (reCAPTCHA) from our Wolkvox platform. Our engineers are currently working to resolve the issue as soon as possible. We apologize for the inconvenience and appreciate your understanding.
Posted Jun 12, 2025 - 14:47 GMT-05:00
This incident affected: Webhook Facebook - WhatsApp - Chat- Email.