Incident Report for wolkvox

Incident Report for wolkvox

Resolved

The service has been restored
Posted Apr 15, 2025 - 14:50 GMT-05:00

Identified

The cause has been identified, and we are working to restore the service as soon as possible.
Posted Apr 15, 2025 - 11:44 GMT-05:00

Investigating

We are currently experiencing disruptions that are affecting the outgoing call service from our platform.
Posted Apr 15, 2025 - 11:42 GMT-05:00
This incident affected: Wolkvox Web - Manager - Agent Box.