Incident Report for wolkvox

Incident Report for wolkvox

Resolved

The issue affecting web access to the Wolkvox Agent and Manager platforms has been resolved. Service has now been fully restored and is operating normally.
Posted Mar 17, 2026 - 08:42 GMT-05:00

Identified

The cause has been identified, and we are working to restore the service as soon as possible.
Posted Mar 17, 2026 - 08:35 GMT-05:00

Investigating

Creación de caso # INC-2631782543390

Currently, there are issues affecting web access to the Wolkvox Agent and Manager platforms, preventing users from accessing the services normally.
Posted Mar 17, 2026 - 08:33 GMT-05:00
This incident affected: Wolkvox Web - Manager - Agent Box.