Incident Report for wolkvox

Incident Report for wolkvox

Resolved

The service has been restored
Posted Apr 10, 2026 - 13:48 GMT-05:00

Identified

The cause has been identified, and we are working to restore the service as soon as possible.
Posted Apr 10, 2026 - 13:42 GMT-05:00

Investigating

We are currently experiencing issues with the chat service, which may cause slowness in bots, message intake. Our engineers are already working on the review to restore proper service operation.
Posted Apr 10, 2026 - 13:40 GMT-05:00
This incident affected: Webhook Facebook - WhatsApp - Chat- Email.