Incident Report for wolkvox

Incident Report for wolkvox

Resolved

The service has been restored

Posted Mar 19, 2025 - 14:05 GMT-05:00

Identified

The cause has been identified, and we are working to restore the service as soon as possible.
Posted Mar 19, 2025 - 13:59 GMT-05:00

Investigating

We are currently experiencing major disruptions that are affecting the chat services.

Posted Mar 19, 2025 - 10:29 GMT-05:00
This incident affected: Webhook Facebook - WhatsApp - Chat- Email.