Incident Report for wolkvox

Incident Report for wolkvox

Resolved

The service has been restored
Posted Jun 11, 2025 - 09:16 GMT-05:00

Identified

The cause has been identified, and we are working to restore the service as soon as possible.
Posted Jun 09, 2025 - 13:10 GMT-05:00

Investigating

We are currently experiencing disruptions that are affecting the login and/or connection to the Wolkvox Agent web version.
Posted Jun 09, 2025 - 13:07 GMT-05:00
This incident affected: Wolkvox Web - Manager - Agent Box.