Incident Report for wolkvox

Incident Report for wolkvox

Resolved

The service has been restored
Posted Jan 26, 2026 - 13:56 GMT-05:00

Identified

The cause has been identified, and we are working to restore the service as soon as possible.
Posted Jan 26, 2026 - 13:55 GMT-05:00

Investigating

We are currently experiencing issues with the WhatsApp template messaging service. Our engineering team is actively working with the provider to resolve the situation as quickly as possible.

Posted Jan 26, 2026 - 12:45 GMT-05:00
This incident affected: Webhook Facebook - WhatsApp - Chat- Email.